Claude Outage

Incident Report for Datos Insights

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 18:08 UTC

Monitoring

Claude has reported the incident has been resolved. We're monitoring for any more reports of issues.
Posted Dec 02, 2025 - 18:13 UTC

Identified

Multiple users are reporting an outage with Claude. The vendor has posted an incident that's automatically feeding updates into this Status Page.
Posted Dec 02, 2025 - 17:36 UTC
This incident affected: Claude.